Teraz jest czwartek, 14 grudnia 2017, 15:18

epheli.pl

Wortal pilotów helikopterów RC

Wolna reakcja ogona - czy to normalne?

Tu piszemy o śmigłowcach Eco, Quick, Emax

Moderator: n6210

  • Advertisement


 
Posty: 6
Dołączył(a): wtorek, 15 sierpnia 2006, 00:49

Wolna reakcja ogona - czy to normalne?

Post przez zlotson » piątek, 22 września 2006, 20:15

Witam,

Mam w ECO GY240 + robble FS 61 BB. Samo serwo dziala bardzo szybko natomiast podłączone do żyra znacznie wolniej. Dodam że ruchy wynikające z działania żyra są szybkie, tylko reakcja na ruch drążka jest wolna.
Czy to normalne?

Pozdrawiam, Artur

 
Posty: 2240
Dołączył(a): sobota, 23 kwietnia 2005, 15:09

Wolna reakcja ogona - czy to normalne?

Post przez n6210 » piątek, 22 września 2006, 21:08

Zalezy co oznacza wolne - w trybie HH zyro samo decyduje jak szybko i o jaka wartosc "zareagowac".
Czy jak wlaczysz normal to reaguje tak samo ?
Pozdawiam
B±d¼ twardy - czytaj forum od deski do deski...

 
Posty: 6
Dołączył(a): wtorek, 15 sierpnia 2006, 00:49

Wolna reakcja ogona - czy to normalne?

Post przez zlotson » sobota, 23 września 2006, 00:22

Po przelaczeniu na 'normal' szybkosc pozostaje bez zmian natomiast zmniejszyl sie zakres ruchu serwa....

 
Posty: 2240
Dołączył(a): sobota, 23 kwietnia 2005, 15:09

Wolna reakcja ogona - czy to normalne?

Post przez n6210 » sobota, 23 września 2006, 00:56

Ciekawe to co mowisz a wylaczyles elektronike po przelaczeniu w normal ? Nie jestem pewny czy myslimy o tym samym - masz na mysli calkowity zakres ruchu serwa ?
GY240 mam w TRexie co prawda w trybie HH ale ewentualnie jutro moge sprawdzic czy faktycznie calkowity zakres sie zmienia.
A czy reakcja, na ktora narzekasz jest faktycznie za wolna bo moze to byc wrazenie subiektywne. Czy ogon reaguje za wolno lub z opoznieniem ? Czy zyro poprawnie rozpoznaje neutrum ?
Pozdawiam
B±d¼ twardy - czytaj forum od deski do deski...

 
Posty: 6
Dołączył(a): wtorek, 15 sierpnia 2006, 00:49

Wolna reakcja ogona - czy to normalne?

Post przez zlotson » sobota, 23 września 2006, 18:45

Dzisiaj ulotnilem potwora i w powietrzu nie mam powodu do narzekañ.
Latam z włączonym AVCS bo bez to w jedna strone obraca sie OK a w druga BARDZO POWOLI (to ta zmiana zakresu ruchu serwa).

Pozdrowka, Artur

 
Posty: 2240
Dołączył(a): sobota, 23 kwietnia 2005, 15:09

Wolna reakcja ogona - czy to normalne?

Post przez n6210 » sobota, 23 września 2006, 19:33

Bo tryb normal zyra trzeba poprawnie wyregulowac a nie jest to trywialne zadanie szczegolnie dla poczatujacego :).
Pozdawiam
B±d¼ twardy - czytaj forum od deski do deski...

Avatar użytkownika
 
Posty: 8333
Dołączył(a): czwartek, 28 października 2004, 12:12
Lokalizacja: Warszawa

Wolna reakcja ogona - czy to normalne?

Post przez Admin » niedziela, 24 września 2006, 08:52

zlotson napisał(a):Dzisiaj ulotnilem potwora i w powietrzu nie mam powodu do narzekañ.
Latam z włączonym AVCS bo bez to w jedna strone obraca sie OK a w druga BARDZO POWOLI (to ta zmiana zakresu ruchu serwa).

Pozdrowka, Artur


¯yro tak czasami reaguje jeśli ma założoną dużą (nadmierną czułość), spróbuj obnizyć nieco czułość i zobacz czy nie reaguje lepiej, byle nie przesadzić z obniżaniem, i dobrać właściwą proporcję dla Ciebie. Inna kwestia to limit wychyleñ serwa na żyroskopie (o ile żyro ma taką funkcję)jaki masz ustawiony. Pracę steru kierunku, możesz też regulować, w pewnym zakresie, funkcją D/R i Expo. Na przykład przy wartości 100% na D/R i zero na Expo ogon będzie bardzo szybko reagował wręcz natychmiast, a przy wartości D/R 85-90% i Expo (+/- 10 czy 15%) będzie reagował bardziej płynnie i nieco wolniej.
Nieważne czym latasz jeśli latasz :)
Michalm
T-Rex 450 SE v2 Flybar Less
Hughes 500MD Hirobo Sceadu Evo 50
Spectrum DX6
Phoenix SIM

 
Posty: 6
Dołączył(a): wtorek, 15 sierpnia 2006, 00:49

Wolna reakcja ogona - czy to normalne?

Post przez zlotson » niedziela, 24 września 2006, 19:37

Czułość nie miała tu znaczenia a problem był gdzie indziej. Przy poprzednim gyro musialem ustawić zakres ruchu serwa. Nie zmieniłem tego podczas zmiany na Futabę i w ten oto sposób przełożyło się na powolność nowego zestawu. Po przestawieniu na 100% wszystko śmiga.
Dzięki za rady.

Pozdrawiam, Artur.

Advertisement


Powrót do Eco/Quick/Emax

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości