Teraz jest niedziela, 22 października 2017, 14:02

epheli.pl

Wortal pilotów helikopterów RC

Nowy typ kasety zębatki głównej w 600-ce - przesunięcie kół

Wszystko o 600, do wyboru elektro lub nitro.

Moderator: Klenio

  • Advertisement


Avatar użytkownika
 
Posty: 4365
Dołączył(a): sobota, 14 lipca 2012, 17:21
Lokalizacja: Bielsko-Biała (EPBA)

Nowy typ kasety zębatki głównej w 600-ce - przesunięcie kół

Post przez Viper81 » niedziela, 10 kwietnia 2016, 15:47

W mojej 600-ce wymieniłem kasetę zębatki głównej z łożyskiem jednokierunkowym na HN6064BA
Obrazek
Obrazek
Jak widać na rysunkach jest różnica w długości tulei.
Do tego zestawu jest nowe koło autorotacyjne H60020AA moduł 0,6 - chodzi z kołem napędu ogona 40T
Obrazek
Jeśli chodzi o koło główne nie ma problemu. Pasuje stare.
Ale zamontowałem nowe bo akurat kupiłem. Ciasno wchodziło ale w końcu się udało osadzić na uchwycie.

Problem jest taki, że jest przesunięcie zazębienia koło autorotacyjne / koło napędu ogona jak na fotce poniżej:

Obrazek

Mam wał DFC pod ESP. Kombinowałem z podkładkami. Finalnie wsadziłem cienką podkładkę między górne łożysko bloku wału a koło główne. Trochę się poprawiło, ale i tak zazębienie nie jest idealnie w linii.
Miał ktoś taki problem ?
THIS IS THE PART OF ME...

Pozdrawiam
Krzysiek "Viper" HELI DRIVER :)

 
Posty: 93
Dołączył(a): wtorek, 17 marca 2009, 03:04
Lokalizacja: Nowogród Bobrz.

Re: Nowy typ kasety zębatki głównej w 600-ce - przesunięcie

Post przez bolo » poniedziałek, 11 kwietnia 2016, 22:34

Witam, kiedyś walczyłem z tym problemem ale nie pamiętam w jakim modelu chyba w SM50, łożysko jednokierunkowe przecisnąłem w dół o 1mm lub 2, spróbuj może pomoże.
pozdrawiam
T-Rex - 450, 500, 600/
SM50, Protos
DX7

Avatar użytkownika
 
Posty: 4365
Dołączył(a): sobota, 14 lipca 2012, 17:21
Lokalizacja: Bielsko-Biała (EPBA)

Re: Nowy typ kasety zębatki głównej w 600-ce - przesunięcie

Post przez Viper81 » poniedziałek, 11 kwietnia 2016, 23:36

bolo napisał(a):Witam, kiedyś walczyłem z tym problemem ale nie pamiętam w jakim modelu chyba w SM50, łożysko jednokierunkowe przecisnąłem w dół o 1mm lub 2, spróbuj może pomoże.
pozdrawiam



Na HF chłopaki to samo radzą. Wolałbym go nie ruszać ale liczyłem się z tym w sumie. Dzięki bolo.
THIS IS THE PART OF ME...

Pozdrawiam
Krzysiek "Viper" HELI DRIVER :)

Advertisement


Powrót do T-rex 600

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość