Teraz jest czwartek, 14 grudnia 2017, 06:24

epheli.pl

Wortal pilotów helikopterów RC

Pierwszeñstwo logowania ESC-FBL Problem

Wszystko o systemach FlybarLess, czyli nie ma połowy wirnika a lata.

Moderatorzy: Scroller, maczar, kenobi36

  • Advertisement


Avatar użytkownika
 
Posty: 4412
Dołączył(a): sobota, 14 lipca 2012, 17:21
Lokalizacja: Bielsko-Biała (EPBA)

Post przez Viper81 » niedziela, 1 lutego 2015, 01:14

To jest 600-ta ? Jaką masz konfigurację w tym modelu ? Pytam tak BTW. Generalnie z czym się teraz spotykam w 600-tach to 12s lub 2 x 6s + zewnętrzny BEC z osobnego zasilania.
Ale powiem Ci szczerze że nie kumam czaczy... Albo masz coś w configu poprzestawiane albo sam już nie wiem o co się rzuca ten zyx. Gdyby go tak komuś na próbę " sprzedać " do jakieś 450-ki na innych serwach, na innym reglu. Zaczarowali te żyrka czy co ??? Ja na moim zyx-s śmigam ponad rok i nic się z nim nie dzieje. Totalnie nic. Aż nudą wieje :) Ale tak łatwo skóry nie sprzedamy :) Nie o to tu chodzi. Próbuj jeszcze działać.
THIS IS THE PART OF ME...

Pozdrawiam
Krzysiek "Viper" HELI DRIVER :)

 
Posty: 296
Dołączył(a): czwartek, 15 grudnia 2011, 22:30

Post przez Nicco_Martin » niedziela, 1 lutego 2015, 12:05

Chodzi ci o podzespoły sześćsety?
Temat jest następujący. Przełączyłem regiel z 450ątki i podłączyłem bec zewnętrzny i też jest problem. A w 450ątce nie ma problemu z tym samym becem zewnętrznym(mam 2 zyx-y w 600 i w 450) więc coś te serwa są nie tak...
Serwa to drogi temat więc podłącze wszystko, jak głowica mi przyjdzie zrobie zawis 30cm i zobaczymy czy zyx sie nie wyloguje...narazie nie mam wyboru. Jak się wyloguje to śmiglak przeleży cały rok :twisted:
U mnie też w 450ątce nic się nie dzieje (tylko mam wrażenie że luzy na serwach po każdym locie się zwiększają MG90s)

Avatar użytkownika
 
Posty: 4412
Dołączył(a): sobota, 14 lipca 2012, 17:21
Lokalizacja: Bielsko-Biała (EPBA)

Post przez Viper81 » niedziela, 1 lutego 2015, 14:28

Czyli cytując Ciebie " tak tak wiem że zyx ma problemy z serwami ale to nie to..." :) jednak chyba to to :) Nie ma co sztuczyć tylko wymienić serwa.
THIS IS THE PART OF ME...

Pozdrawiam
Krzysiek "Viper" HELI DRIVER :)

Avatar użytkownika
 
Posty: 182
Dołączył(a): wtorek, 18 września 2012, 22:24
Lokalizacja: okolice Lublina

Post przez przemekpal » piątek, 6 lutego 2015, 14:18

No, problem z miganiem rozwiązany :)
Zmieniłem regiel kds 40a z BECem 5V/2A na YEP-a 40A z BECem 5,5V/5A i teraz choćbym nie wiem jak mocno szarpał drągiem ( ;) ) zyx ani myśli mrugać.
Także to problem nie tyle z serwami, co ich odpowiednim zasileniem.
ALZRC 450 FBL ZYX-S2
V977 najlepszy mikrus 6ch jaki mia³em
Mikro quady: CX-11 i CX-10
3 x V911
By³y: V922, V933, Wasp Nano CPx, 450QS

Avatar użytkownika
 
Posty: 4412
Dołączył(a): sobota, 14 lipca 2012, 17:21
Lokalizacja: Bielsko-Biała (EPBA)

Post przez Viper81 » piątek, 6 lutego 2015, 15:28

Czyli jednak regulator. Powinna to być cenna wskazówka dla osób borykających się z tym samym problemem. Więc Panowie podmiana ESC staje się koniecznością. Zastanawiający jest tylko fakt dlaczego tak się nie dzieje w zyx i zyx-s. Problem pojawia się w zyx-s2.
Można tu przyjąć, że wymiana żyrka z Np z zyx-s na s2 przy poprawnie działającej całości, będzie skutkowało tym co działo się u kolegów. Jedynie wyższe taktowanie tego żyrka i wyższe taktowanie serw mogłoby tłumaczyć takie zachowania. Zobaczymy co będzie u innych.
THIS IS THE PART OF ME...

Pozdrawiam
Krzysiek "Viper" HELI DRIVER :)

Avatar użytkownika
 
Posty: 182
Dołączył(a): wtorek, 18 września 2012, 22:24
Lokalizacja: okolice Lublina

Post przez przemekpal » piątek, 6 lutego 2015, 15:56

W starszych zyxach też się tak dzieje :) Tzn też na pewno spada napięcie przy słabych Becach, ale one po prostu nie mają takiego zabezpieczenia informującego użytkownika miganiem w taki właśnie sposób. Nawet instruckcje wyglądają nieco inaczej, a dokładniej tabele o statusach diód:
ZYX:
Obrazek

ZYX-S2
Obrazek

Bo jeszcze raz należy podkreślić, że pomimo rozpoczęcia migania w sposób opisywany wyżej, S2 cały czas działa poprawnie i w locie nic złego się nie dzieje (a przynajmniej w zawisie bo tyle sam przetestowałem). I prawdopodobnie działałby cały czas, no ale ja wolałem nie ryzykować. Informował mnie że coś jest nie tak i jak dla mnie to dobrze że Tarot wprowadził takie rozszerzenie softu. Być może ludziom przez słabe regle zdarzały się wylogowywania starszych zyxów i winili je same i może przez to Tarot zastosował dodatkową funkcję.

Ważne że wspólnymi siłami udało się rozwiązać ten problem/zagadkę :)
ALZRC 450 FBL ZYX-S2
V977 najlepszy mikrus 6ch jaki mia³em
Mikro quady: CX-11 i CX-10
3 x V911
By³y: V922, V933, Wasp Nano CPx, 450QS

Avatar użytkownika
 
Posty: 4412
Dołączył(a): sobota, 14 lipca 2012, 17:21
Lokalizacja: Bielsko-Biała (EPBA)

Post przez Viper81 » piątek, 6 lutego 2015, 22:19

Dobra puenta :)
THIS IS THE PART OF ME...

Pozdrawiam
Krzysiek "Viper" HELI DRIVER :)

 
Posty: 296
Dołączył(a): czwartek, 15 grudnia 2011, 22:30

Post przez Nicco_Martin » sobota, 7 lutego 2015, 23:22

Czyli co? potrzebuje do zasilania elektroniki NI-MH o ponadprzeciętnej wydajności prądowej żeby zyx nie pokazywał warning? Jak wytłumaczyć to że na becu w reglu (4A) ciężej o błąd jak na zewnętrznym 7A? Po za tym po mojemu zyx ma znaczenie w serwach. Na pewno nie działa dobrze z Coronami ale z mg90s w 450 jest ok. Widziałem różne przypadki na forach,you tube ludzie nawet mieli problem na serwach kst w 450ątce

Advertisement

Poprzednia strona

Powrót do Systemy FLybarLess

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość