Teraz jest wtorek, 22 maja 2018, 12:12

epheli.pl

Wortal pilotów helikopterów RC

Problem z 9x z wgranym softem 9xr

Pozostałe marki aparatur.
  • Advertisement


 
Posty: 26
Dołączył(a): wtorek, 19 stycznia 2010, 22:00
Lokalizacja: Gdañsk

Problem z 9x z wgranym softem 9xr

Post przez miryn » sobota, 15 listopada 2014, 21:29

Witam, mój problem polega na tym, że zaczeło się od kreta z wysokości około 2m mojego quadrocoptera z APM 2.6. Wcześniej aparaturka nie sprawiała kłopotów.
Miałem też upadek aparaturki.
Aparaturka na Mission Planer pokazuje wszystko dobrze, drązki działają poprawnie.
Teraz opiszę co się z nią dzieje.
1. normalnie uruchamiam APM ( drążek gazu prawy dół ) start silników,
2. dodaje gazu i nic,
3. lewy drązęk w prawo copter zwiększa obroty, tak jak by chciał się unieść,
4. lewy drażek w lewo copter zwiększa obroty, tak jak by chciał się unieść,
5. drążek prawy działa poprawnie.
Co zrobiłem.
1. nie wiedząc co się dzieje ( może przez ten upadek coptera ) wgranie od początku softu z MP,
2. zrobiona pełna kalibracja APM i aparatury,
3. kalibracja ESC,
4. ustawienia radia z wybraniem heli i ustawieniem w mixerze kanałów, i nic bez zmian
5. ustawienia radia z wybraniem samolot i ustawieniem w mixerze kanałów, i nic bez zmian.
Krótko mówiąc jest problem z gazem, co można z tym zrobić i gdzie dokonać poprawnych ustawieñ radyjko czy MP.
PS. a wcześniej tak pięknie latał :)

EDIT: sprawa została rozwiązana o dziwo sam ją rozwiązałem, trzeba było zrobić inne nastawy w MPlanner.

Powrót do Inne Aparatury

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość